Login or create new account.

By registering on joomprod.com, you will have immediate access to all our free products and to the public side of our support forum.

Enjoy our subscriptions.

Each of our subscriptions allow you to enjoy the private side of the support forum and all the update of our products for a period ranging from 3 months to 1 year.

Payment And immediate download.

After subscribing to one of our subscription, the products are immediately downloadable.

Login

Or Register
Accueil / forum / Support / UserSubs Support / Adsmanager admin ads save button does not work

Support Availability Because we must sleep sometimes

Working days: Monday to Friday.
Reply time: Depending on the complexity of your support issue it's usually between a few hours to 48 hours.

Support is only guaranteed to paid subscribers

×

Notice

The forum is in read only mode.

×
End of Forum > Moving to ticket system (01 Jan 2014)

The forum is now in read-only mode.

To send us support request, please open a tickets > Support > Tickets Support

We have tested the ticket system during the last 3 months and we are sastified with it. So the forum is just for history now.

Adsmanager admin ads save button does not work

3 years 3 weeks ago #26069 by emicoma
I assume younfrench..
Ok'pas de problem
En fait j'ai fait la mise a jour, sur un site de dev, pour respudre le pb des urls.
Sur lésite en live, avec la version 2 as de pb sur les boutons save.
Mais ces urls bizarre.
J'ai pas vu dans le code ou modifier ca.
Le url_rewrite avec. Joomla 3.7 ca le fait pas.
Je vois pas'ou ca va chercher le premier lien annince cree, totalement illogique
3 years 3 weeks ago #26070 by emicoma
Sans les'fautes de frappes..
Le bug sur les boutons save, est lie a la maj de adsmanager 3.7.1
Le bug sur les urls est lie a la,maj de joomla en 3.7
Pas urgentissime, le,tout c'est qu'on trouve
3 years 2 weeks ago #26089 by loic
Bonjour,

Effectivement, nous sommes Français :)
Désolé pour le délai, nous avons un peu de retard en ce moment avec les vacances d'été.

Cordialement.
3 years 2 weeks ago #26107 by loic
Hello,

In my test site a simple reinstallation fixed the issue.

did you try to reinstall the component ?

Best regards.
3 years 2 weeks ago #26108 by emicoma
You mean uninstall then reinstall ?
No i did not
Afraid to loose date, i will keep them if i unsintall ?
3 years 2 weeks ago #26116 by loic
Bonjour,

(Je suis reparti en Anglais dans mon précédent message par erreur, désolé)
Pas la peine de désinstaller, il suffit simplement de réinstaller le composant en utilisant l'outils d'installation de Joomla. Les données seront conservées.

Cordialement.
Time to create page: 0.303 seconds
Powered by Kunena Forum