Login or create new account.

By registering on joomprod.com, you will have immediate access to all our free products and to the public side of our support forum.

Enjoy our subscriptions.

Each of our subscriptions allow you to enjoy the private side of the support forum and all the update of our products for a period ranging from 3 months to 1 year.

Payment And immediate download.

After subscribing to one of our subscription, the products are immediately downloadable.


Or Register
Accueil / forum / Support / UserSubs Support / Adsmanager admin ads save button does not work

Support Availability Because we must sleep sometimes

Working days: Monday to Friday.
Reply time: Depending on the complexity of your support issue it's usually between a few hours to 48 hours.

Support is only guaranteed to paid subscribers



The forum is in read only mode.

End of Forum > Moving to ticket system (01 Jan 2014)

The forum is now in read-only mode.

To send us support request, please open a tickets > Support > Tickets Support

We have tested the ticket system during the last 3 months and we are sastified with it. So the forum is just for history now.

Adsmanager admin ads save button does not work

3 years 3 weeks ago #26025 by emicoma
after jooma core update to 3.7.3
and ads manger to 3.1.11
i have several issues :
Save button on ads does not work , only cancel button ok

and if i want to create individuel menu for my ads
asap i create one
on a adsmanger list content menu, all the ads url starts by firts link, then category name and ad name
first link :rentacar/xycarental

then if i want to list categories, any caterory, all ads links will be something likerentacar/xycarental/categorynumber-categoryname/adnumber-adname


i tried with different admin and site templates, same issue
3 years 3 weeks ago #26032 by loic

for the insert issue, could you check the browser console (F12) to see if there is any javascript error ?

For the link issue, I will ask the dev team.

Best regards.
3 years 3 weeks ago #26034 by lvallette
TypeError: jQ(...).pluploadQueue is not a function
i found nothing on that error
3 years 3 weeks ago #26040 by loic

Are you using the default template ?
If not, could you try the edit page with the default template ?

Best regards.
3 years 3 weeks ago #26049 by emicoma
no default, but i tried with default same issue
3 years 3 weeks ago #26059 by loic

I need to take a look at the code before answering you.
I have the same issue with one of my testsite so I just need some time :)

Best regards.
Time to create page: 0.221 seconds
Powered by Kunena Forum