Login or create new account.

By registering on joomprod.com, you will have immediate access to all our free products and to the public side of our support forum.

Enjoy our subscriptions.

Each of our subscriptions allow you to enjoy the private side of the support forum and all the update of our products for a period ranging from 3 months to 1 year.

Payment And immediate download.

After subscribing to one of our subscription, the products are immediately downloadable.

Login

Or Register
Accueil / forum / Support / UserSubs Support / Adsmanager admin ads save button does not work

Support Availability Because we must sleep sometimes

Working days: Monday to Friday.
Reply time: Depending on the complexity of your support issue it's usually between a few hours to 48 hours.

Support is only guaranteed to paid subscribers

×

Notice

The forum is in read only mode.

×
End of Forum > Moving to ticket system (01 Jan 2014)

The forum is now in read-only mode.

To send us support request, please open a tickets > Support > Tickets Support

We have tested the ticket system during the last 3 months and we are sastified with it. So the forum is just for history now.

Adsmanager admin ads save button does not work

3 years 1 week ago - 3 years 1 week ago #26195 by emicoma
Bonjour
bon ben reinstaller par dessus tout planté.. heureusement c'est un site de dev..
pas gagné tout ça
et sur la problematique des urls, vous pouvez m'aider ? merci
c'est pour cela que j'ai tenté l'install de la dernière version, pour corriger le bug sur les urls
3 years 1 week ago #26202 by loic
Bonjour,

Avez vous eu des erreurs lorsque ça a planté ?
Pour les urls, effectivement, la dernière version est sensé corriger ce problème.

Cordialement.
3 years 1 week ago #26207 by emicoma
la premiere fois l'install s'est faite sans erreur
depuis ça plante, et le composant a disparu de l'admin
en desinstallant ça replante, bref je restore un backup à chaque fois..
j'avance pas
3 years 1 week ago #26208 by emicoma
reinstaller par dessus, bouton 'save'
toujours non fonctionnels..
3 years 1 week ago - 3 years 1 week ago #26214 by emicoma
le bug des butons, c'est lié à la fonction plupload :
TypeError: jQ(...).pluploadQueue is not a function

en supprimant le fichier editcontent.php dans admin/templates/isis/html/com_adsmanager/admin
le bug disparait,
le bouton 'add images' n'est pas visible sur mozilla, mais visible avec chrome
3 years 1 week ago #26222 by loic
Bonjour,

Pourquoi avez vous un override de la vue admin dans votre template Isis ?

Cordialement.
Time to create page: 0.281 seconds
Powered by Kunena Forum