Login or create new account.

By registering on joomprod.com, you will have immediate access to all our free products and to the public side of our support forum.

Enjoy our subscriptions.

Each of our subscriptions allow you to enjoy the private side of the support forum and all the update of our products for a period ranging from 3 months to 1 year.

Payment And immediate download.

After subscribing to one of our subscription, the products are immediately downloadable.

Login

Or Register
Accueil / forum / Support / Bruce Support / menu item filter only works if user is logged in

Support Availability Because we must sleep sometimes

Working days: Monday to Friday.
Reply time: Depending on the complexity of your support issue it's usually between a few hours to 48 hours.

Support is only guaranteed to paid subscribers

×

Notice

The forum is in read only mode.

×
End of Forum > Moving to ticket system (01 Jan 2014)

The forum is now in read-only mode.

To send us support request, please open a tickets > Support > Tickets Support

We have tested the ticket system during the last 3 months and we are sastified with it. So the forum is just for history now.

menu item filter only works if user is logged in

1 year 7 months ago #26506 by floppysheep
Hi, we're only using the Menu Item Filter (all other filter plugins are disabled). We have five banners that should only appear on the specified pages under Menu item Filter. But the filtering only works properly when the user is logged in.

For example: only one banner is set to display on any page regardless of filter. It displays properly on all pages, whether the user is logged in or not. However, banners that should appear on only certain pages only show up on those pages if the user is logged in -- regardless of what user group(s) that user is a member of.

How can I make the filter apply properly for all users, including guests?
1 year 7 months ago #26511 by loic
Hello,

I will check that on my test site, I come back to you.

Best regards.
1 year 6 months ago - 1 year 6 months ago #26534 by floppysheep
So I've tried also enabling the User Group filter, and setting it to include all user groups (including "Public") as well as the Menu Filter. But it still doesn't show to non-logged-in users.
1 year 6 months ago #26544 by loic
Hello,

could you send FTP + admin account to support @ juloa.com (remove the spaces) ?
The support team will take a look.

Best regards.
1 year 6 months ago #26576 by floppysheep
Hello, I sent the details you requested to your support email address on 8/25. Have you had a chance to look at the problem?
1 year 6 months ago #26577 by loic
Hello,

I take a look today, sorry for the delay, we have a really busy week.

Best regards.
Time to create page: 0.211 seconds
Powered by Kunena Forum