Login or create new account.

By registering on joomprod.com, you will have immediate access to all our free products and to the public side of our support forum.

Enjoy our subscriptions.

Each of our subscriptions allow you to enjoy the private side of the support forum and all the update of our products for a period ranging from 3 months to 1 year.

Payment And immediate download.

After subscribing to one of our subscription, the products are immediately downloadable.

Login

Or Register
Accueil / forum / Support / UserSubs Support / allinone_usersubs_unzipfirst error

Support Availability Because we must sleep sometimes

Working days: Monday to Friday.
Reply time: Depending on the complexity of your support issue it's usually between a few hours to 48 hours.

Support is only guaranteed to paid subscribers

×

Notice

The forum is in read only mode.

×
End of Forum > Moving to ticket system (01 Jan 2014)

The forum is now in read-only mode.

To send us support request, please open a tickets > Support > Tickets Support

We have tested the ticket system during the last 3 months and we are sastified with it. So the forum is just for history now.

allinone_usersubs_unzipfirst error

4 years 2 months ago - 4 years 2 months ago #26081 by daniele2307
Hello, I just buy usersubs.
I have dowloaded the package allinone_usersubs_unzipfirst.
When i try to install com_invoicing_1.2.9 I see a message box with only write "error".
I had try to install from folder directly but joomla show me the following message : "0 Using $this when not in object context"
Can you help me.
Thank you.
4 years 2 months ago #26097 by loic
Hello,

That's a mistake from our part.
The Invoicing version is not the last one.
With usersubs, you also buy Invoicing so you can download the component alone to have the last version : www.joomprod.com/download/download-latest/invoicing/1_2_13.html

You need to be logged in with your account to access the page.

Sorry for the inconvenience, we will fix that asap.

Best regards.
4 years 2 months ago #26099 by daniele2307
hi Loic, I just tried to download the invoicing/1_2_13.html but I have the error 404 forbidden.
I'm logged in, but link doesn't work.
4 years 2 months ago #26100 by daniele2307
Sorry loic I have see on your news page that there is usersub 1.0.3 but inside the package that I have downloaded is present the version usersub 1.0.2.
Can I have the latest version of usersub too?
Thank you
4 years 2 months ago #26111 by loic
Hello,

Hum, there is clearly an issue with the version of that component.
I will check with the dev team.

Best regards.
4 years 2 months ago #26120 by daniele2307
Hi loic thank you, but when or where I can download the latest version?
Time to create page: 0.190 seconds
Powered by Kunena Forum