Login or create new account.

By registering on joomprod.com, you will have immediate access to all our free products and to the public side of our support forum.

Enjoy our subscriptions.

Each of our subscriptions allow you to enjoy the private side of the support forum and all the update of our products for a period ranging from 3 months to 1 year.

Payment And immediate download.

After subscribing to one of our subscription, the products are immediately downloadable.

Login

Or Register
Accueil / forum / Public Forum / Main Forum / Presales / No image into the mails

Support Availability Because we must sleep sometimes

Working days: Monday to Friday.
Reply time: Depending on the complexity of your support issue it's usually between a few hours to 48 hours.

Support is only guaranteed to paid subscribers

×

Notice

The forum is in read only mode.

×
End of Forum > Moving to ticket system (01 Jan 2014)

The forum is now in read-only mode.

To send us support request, please open a tickets > Support > Tickets Support

We have tested the ticket system during the last 3 months and we are sastified with it. So the forum is just for history now.

No image into the mails

5 years 8 months ago #18132 by jcandco
Hello,

I try the 3.1.4 free version adsmanager with joomal 3.4.8

The automatic mails contain images.
The images are displayed into the configuration panel editor, but not into the mails received by the admin / users...

Thanks for your help.
JC
5 years 8 months ago #18152 by loic
Hello,

In the emails, the images need to have absolutes paths.
To check that, edit the image and look at its path, if it is 'images/my_images.png' change it by 'http://{mywebsite.com}/images/my_images.png'.

Best regards.
5 years 8 months ago #18203 by jcandco
Hello,

ok but when i type the absolute path 'http://{mywebsite.com}/images/my_images.png',
this 'images/my_images.png' come back after save ...

Thansk for your help.
JC
5 years 8 months ago #18215 by loic
Hello,

that's may be caused by the editor you choose to display in the configuration of Joomla.

Could you tell me which editor you are using ?

Best regards.
Time to create page: 0.144 seconds
Powered by Kunena Forum