Login or create new account.

By registering on joomprod.com, you will have immediate access to all our free products and to the public side of our support forum.

Enjoy our subscriptions.

Each of our subscriptions allow you to enjoy the private side of the support forum and all the update of our products for a period ranging from 3 months to 1 year.

Payment And immediate download.

After subscribing to one of our subscription, the products are immediately downloadable.

Login

Or Register
Accueil / forum / International Section / German Community / Kategoriegrafik werden nicht im Frontend angezeigt

Support Availability Because we must sleep sometimes

Working days: Monday to Friday.
Reply time: Depending on the complexity of your support issue it's usually between a few hours to 48 hours.

Support is only guaranteed to paid subscribers

×

Notice

The forum is in read only mode.

×
End of Forum > Moving to ticket system (01 Jan 2014)

The forum is now in read-only mode.

To send us support request, please open a tickets > Support > Tickets Support

We have tested the ticket system during the last 3 months and we are sastified with it. So the forum is just for history now.

Kategoriegrafik werden nicht im Frontend angezeigt

4 years 4 months ago - 4 years 4 months ago #25267 by mikki
Sorry for the error reporting in German, I can't explain this in English so good.

Im Frontend werden in den Adsmanager-Kategorien keine Kategoriebilder angezeigt. Stattdessen wird es wie im ersten Bild rechtsseitig nur der Kategorietitel angezeigt (sollte eigentlich linksbündig mit Grafik sein).


Im Backend wird in der Auflistung der Kategorien die jeweiligen Bilder angezeigt (siehe 2. Foto).


In der Bearbeitung allerdings wird "keine Datei ausgewählt" (s. 3. Foto). Ein erneutes einfügen hat das selbe Ergebnis (nach save+close).


Getestet mit J!3.7 und den Adsmanager Versionen 3.1.9 sowie 3.1.10
Was ist schiefgelaufen?
4 years 4 months ago #25277 by loic
Hello,

Could you explain your issue in English or French ?
(The support team will not be able to answer you in German).

Best regards.
4 years 4 months ago #25281 by mikki
Sorry for my English, I hope you can understand what I mean. :oops:

In the categories in our ads doesn't show in frontend any category pictures. Now it shown in the right side the category title outside the homepage layout. You can see the problem on our live-site: www.gartenfreunde-braunschweig.de/freie-...k-augusttor?rootid=9


In the backend in the category list it shows the pictures.


But in the edit page shows me "keine Datei ausgewählt" (no picture selected). I can select a new picture, but when I save+close this category and open it again, again "keine Datei ausgewählt" (no picture selected).


I tested this all on a J!3.7 with Adsmanager 3.1.9 (on my live site) and Adsmanager 3.1.10 (on a testing site). Whats going on?

Update: It seems that something is wrong with the new fieldset function in J!3.7. With Firebug (I use the Firefox-Browser) I mark the right-sided category title and see in the bootstrap.css the fieldset-settings. When I turn off the "min-width:0", the category title is okay (incl. the picture).
4 years 4 months ago #25291 by loic
Hello,

What browser are you using ? I don't see the alignement error on Chrome.

For the images, even if you don't see it in the setting of a category, it works on the website.

Best regards.
The following user(s) said Thank You: mikki
4 years 4 months ago #25300 by mikki
I see, when I use Chrome and Internet Explorer, the graphics are shown. But with the Firefox-Browser I see this error again.
In the settings of the category in the backend, I see with all three browser the graphics in the listing, but when I edit a category, it doesn't show the image and the alert "keine Datei ausgewählt" (no image selected) is shown. I can't delete any category images.
4 years 4 months ago #25316 by loic
Hello,

I don't have the error on Firefox.

For the category, we have the same issue in our testsite, we will fix that for a future version.

Best regards.
Moderators: madaweb
Time to create page: 9.074 seconds
Powered by Kunena Forum