Login or create new account.

By registering on joomprod.com, you will have immediate access to all our free products and to the public side of our support forum.

Enjoy our subscriptions.

Each of our subscriptions allow you to enjoy the private side of the support forum and all the update of our products for a period ranging from 3 months to 1 year.

Payment And immediate download.

After subscribing to one of our subscription, the products are immediately downloadable.

Login

Or Register
Accueil / forum / Support / AdsManager Support / Advanced Search doesn't work

Support Availability Because we must sleep sometimes

Working days: Monday to Friday.
Reply time: Depending on the complexity of your support issue it's usually between a few hours to 48 hours.

Support is only guaranteed to paid subscribers

×

Notice

The forum is in read only mode.

×
End of Forum > Moving to ticket system (01 Jan 2014)

The forum is now in read-only mode.

To send us support request, please open a tickets > Support > Tickets Support

We have tested the ticket system during the last 3 months and we are sastified with it. So the forum is just for history now.

Advanced Search doesn't work

2 years 5 months ago #26739 by webuniverse
Hello

Today i updated from 3.1.10 to 3.1.11 and now the Advanced Search (Menu) doesn't work anymore :pinch: :unsure:

You can check it here: tieronline.ch/tiersuche

Thank you for help

Corinne

AdsManager Silver: 3.1.11
PHP Version: 7.0.22
Joomla: 3.7.5
2 years 5 months ago - 2 years 5 months ago #26740 by webuniverse
... must be a Bug with the Yootheme Theme Monday :-(

When i change to "protostar" it works ... special is, that this selection only not work by the Advanced Search. When i Add a new, the correct Fields showed by Category Selection...

With the yoo_monday: tieronline.ch/tiersuche
With the Protostar: tieronline.ch/tiersuche?template=protostar

________________________________________________________________

Now i found the Problem but not a solution

I had loaded in the Modul Position Offcanvas (only for Mobile) also the Module for the Advanced Search. This is not displayed in the normal PC View, but loaded as Hidden. Then the JQuery not work correctly.

Thanks for any Tipps
Corinne
2 years 5 months ago #26748 by loic
Hello,

that look like a conflict with the jquery of the template.

In your two links, I don't really see a difference, when I click on the 'Suchen' link.
The issue is that the advanced page isn't loaded ? Or that when a category is chosen, the correct field are not displayed ?

I cannot access the search page in the two template, it displays the category list.

Best regards.
2 years 5 months ago - 2 years 5 months ago #26750 by webuniverse
Hi :-)

Please look now again, i enable the Modul again. Now it doesn't work.

Thank you
Corinne
2 years 5 months ago #26755 by webuniverse
On my Page it works now, but you can rebuild the Problem, when you have a Advanced Search Module on the AS Page. Then the Page not work anymore.

This happen, when in the Mobile View via Offcanvas the modul is not displayed in the PC Version.

Best regards
2 years 5 months ago #26762 by loic
Hello,

I will take a look.

Best regards.
Time to create page: 0.189 seconds
Powered by Kunena Forum