Troubleshooting for the current version

Search in support tickets

#624 – Field not appear in front end

Posted in ‘Support’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 17 July 2019 10:25 CEST
tyler208
When creating an ad in the front end the fields do not appear (ad_name, ad description ...) I don't understand where I'm wrong. Only the category and the photo can be chosen.

Thanks for the support
Custom Fields
Joomla Version
3.9.10
PHP Version
7.2.17
Product
AdsManager
Product Version
3.2.4
Wednesday, 17 July 2019 13:17 CEST
loic
Hello,

try to reinstall the component, it seems something went wrong at the installation.

Best regards.
 
Wednesday, 17 July 2019 13:53 CEST
tyler208
Hi,
I have already tried to uninstall the component but it still does not work
Wednesday, 17 July 2019 14:02 CEST
loic
Hello,

Uninstalling it will not work at all, you just need to reinstall the component over the existing version, without any uninstallation.

Best regards.
 
Wednesday, 17 July 2019 14:47 CEST
tyler208
yes, that's what I'd done. I don't know if it depends on this but I installed the T3 Framework plugin and now it works

Thanks anyway
Thursday, 18 July 2019 16:22 CEST
loic
Hello,

Great news, I switch that ticket to resolved.

Best regards.
 
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.