Troubleshooting for the current version

#561 – The Joomla version

Posted in ‘Support’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Thursday, 28 March 2019 16:00 CET
PaweljacekZ
Joomla! version : 3.9.4
PHP version : 7.1.27
AdsManager version : 3.2.3

I warmly welcome
What version of Joomla can be used safely ...
Have you tested Adsmanager on Joomla 3.9.4?
Is it working properly ???
Your installation of the demo version of qwickstart is based on Joomla 3.8.12 !!!
Why such an old version?
Greetings
Paweł Zabrzeski
Custom Fields
Joomla Version
3.9.4
PHP Version
7.1.27
Product
AdsManager
Product Version
3.2.3
Thursday, 28 March 2019 16:05 CET
loic
Hello,

Yes, it works well with the last version of Joomla.

I will check the demo website to update it.

Best regards.
 

Please rate this ticket

Help us improve our support services by rating this ticket from one to five stars, according to how much you are satisfied from the handling of this ticket, one being not satisfied and five being very satisfied.