Login or create new account.

By registering on joomprod.com, you will have immediate access to all our free products and to the public side of our support forum.

Enjoy our subscriptions.

Each of our subscriptions allow you to enjoy the private side of the support forum and all the update of our products for a period ranging from 3 months to 1 year.

Payment And immediate download.

After subscribing to one of our subscription, the products are immediately downloadable.

Login

Or Register
Accueil / forum / Support / Invoicing Support / When you install get the error

Support Availability Because we must sleep sometimes

Working days: Monday to Friday.
Reply time: Depending on the complexity of your support issue it's usually between a few hours to 48 hours.

Support is only guaranteed to paid subscribers

×

Notice

The forum is in read only mode.

×
End of Forum > Moving to ticket system (01 Jan 2014)

The forum is now in read-only mode.

To send us support request, please open a tickets > Support > Tickets Support

We have tested the ticket system during the last 3 months and we are sastified with it. So the forum is just for history now.

When you install get the error

4 years 9 months ago #23354 by tsweb

tsweb wrote: When you install get the error:

Table 'admin_new.#__invoicing_invoices' doesn't exist SQL=SELECT * FROM #__invoicing_invoices WHERE net_amount > gross_amount
Table 'admin_new.#__paidsystem_ads' doesn't exist SQL=UPDATE #__paidsystem_ads SET highlight = 0 WHERE highlight IS NULL


Table 'admin_new.#__paidsystem_config' doesn't exist SQL=SELECT * FROM #__paidsystem_config WHERE 1
It appears the page you were looking for doesn't exist. Sorry about that.
4 years 9 months ago #23355 by tsweb
1146 Table 'admin_new.#__virtualmoney_credits' doesn't exist SQL=SELECT * FROM #__virtualmoney_credits ORDER BY virtualmoney_credit_id DESC LIMIT 0, 20
4 years 9 months ago #23383 by loic
Hello,

How did you install the components ?
Did you try to remove all table linked to those components in the database and retry an installation ?

Best regards.
4 years 9 months ago #23396 by tsweb
Yes, I did as you said: remove all table linked to those components in the database and retry an installation.
The problem persists, the problem persists.

I can give you access to the administrative panel of the site, access to the database. Any access that you require. How can I do this safely?

Please help me.
4 years 9 months ago #23406 by loic
Hello,

Could you send FTP + admin account at support @ juloa.com (remove the spaces) ?
We will take a look directly on your website.

Best regards.
4 years 9 months ago #23417 by tsweb
I sent all the necessary data
Time to create page: 0.351 seconds
Powered by Kunena Forum